标签: u8

用友U8与Sql server 2008

No Picture

最近去给别人装用友的软件发现的问题,就是用友U8安装的时候提示无法连接数据库。其实问题很简单,就是用友的程序和2008 不兼容,只要安装 SQLServer2005_BC 这个兼容程序就行了(64位的请安装64位版本的)。其实用友的程序员也很贴心的把需要安装的依赖都放在了安装包下的 \3rdProgram 文件夹下,只是安装文档中竟然没有一句提起这个兼容性问题的。哎,浪费安装人员多少时间。同时用友的软件也被说:太难装了。 不小心获取的免狗安装包,等我找到地方存储就共享

Read More »